Forum Archive        Main Page EOLC
EOLC Forum » Lenkrad lenkt nicht richtig ein  
   
 
Autor
Beitrag [  1  2    »  ]
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
Lenkrad lenkt nicht richtig ein 

Hey,
Ich habe mir vor ein paar Tagen GPL installiert und habe nun ein Problem. Ich muss mein Lenkrad (Fanatec CSR Elite) im Cockpit richtig weit rumdrehen, damit das Fahrzeug lenkt. Der Lenkradius ist also extrem kurz. Ich habe gestern bis nach Mitternacht am Lenkrad Treiber und in GEM+ bei Controls rumgespielt, nichts.
Hat jemand eine Idee?

31.12.2014, 19:16  
Mario Müller



Dabei seit: Januar 2014
Herkunft: B.S.-Salmünster/Hessen
16 Beiträge
   

Hallo Nele,

schreibe doch bitte hier mal rein, welche Einstellung Du im Fanatec Treiber und was Du in GEM+
geändert hast!
Die Lenkübersetzung kannst Du auch noch im Fahrzeugsetup ändern!

Gruß

Mario

01.01.2015, 00:43  
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
   

Wheel angle im Lenkrad Treiber: 900 Grad

Damping strenght: 0%

GEM+

Force Feedback Latency: .85

Force Feedback Damping: 40

Force Feedback maximum: 350

01.01.2015, 01:10  
Mario Müller



Dabei seit: Januar 2014
Herkunft: B.S.-Salmünster/Hessen
16 Beiträge
   

Probiere mal folgendes aus:

Wheel angle im Lenkrad Treiber: 360 Grad

GEM+
Beide Häkchen (Steering Hack, Force Feedback) gesetzt
Force Feedback Latency: .085
Force Feedback Damping: 40
Force Feedback maximum: 850

Im Fahrzeugsetup benutze ich Lenkübersetzungen zwischen 9:1 und 12:1 je nach Strecke.
Ich benutze zwar ein anderes Lenkrad, aber "Versuch macht Kluch"!

Gruß

Mario

01.01.2015, 02:30  
Fabian Casula




Dabei seit: Oktober 2008
Herkunft: Switzerland
808 Beiträge
   

hast du GPLshift auf deiner Kiste drauf?

GPLshift (D/L link oberhalb von 'donate')

gl

01.01.2015, 10:06  
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
   

Zitat:
Original von Fabian Casula
hast du GPLshift auf deiner Kiste drauf?

GPLshift (D/L link oberhalb von 'donate')

gl

Nicht das ich wüsste. Braucht man das zum fahren?

01.01.2015, 11:25  
Mario Müller



Dabei seit: Januar 2014
Herkunft: B.S.-Salmünster/Hessen
16 Beiträge
   

Hallo Nele,

ist der Lenkradius jetzt besser?

(Immer eins nach dem anderen! )

Gruß

Mario

01.01.2015, 11:37  
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
   

Muss ich heute Abend versuchen. Ich sage aber schon mal vielen Dank im Voraus


Gruß
Nele

01.01.2015, 11:39  
Mario Müller



Dabei seit: Januar 2014
Herkunft: B.S.-Salmünster/Hessen
16 Beiträge
   

Alles klar!

Melde Dich einfach nochmal!

Gruß

Mario

01.01.2015, 11:41  
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
   

Zitat:
Original von Mario Müller
Probiere mal folgendes aus:

Wheel angle im Lenkrad Treiber: 360 Grad

GEM+
Beide Häkchen (Steering Hack, Force Feedback) gesetzt
Force Feedback Latency: .085
Force Feedback Damping: 40
Force Feedback maximum: 850

Im Fahrzeugsetup benutze ich Lenkübersetzungen zwischen 9:1 und 12:1 je nach Strecke.
Ich benutze zwar ein anderes Lenkrad, aber "Versuch macht Kluch"!

Gruß

Mario




Negativ!

01.01.2015, 19:03  
Fabian Casula




Dabei seit: Oktober 2008
Herkunft: Switzerland
808 Beiträge
   

Zitat:
Original von Nele Rothe

Braucht man das zum fahren?



So weit ich weiss: Theoretisch nur, wenn du mit Shifter (Schalthebel) fährst.

Viel kann wohl nicht schief gehen, wenn du dieses Tool mal probierst..

01.01.2015, 19:21  
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
   

Zitat:
So weit ich weiss: Theoretisch nur, wenn du mit Shifter (Schalthebel) fährst.

Viel kann wohl nicht schief gehen, wenn du dieses Tool mal probierst..


Ich fahre mit Wippen am Lenkrad

01.01.2015, 19:26  
Mario Müller



Dabei seit: Januar 2014
Herkunft: B.S.-Salmünster/Hessen
16 Beiträge
   

Zitat:
Original von Fabian Casula
Zitat:
Original von Nele Rothe

Braucht man das zum fahren?



So weit ich weiss: Theoretisch nur, wenn du mit Shifter (Schalthebel) fährst.

Viel kann wohl nicht schief gehen, wenn du dieses Tool mal probierst..



Die Problematik liegt ersteinmal darin das Lenkrad zum laufen zu bringen! Alles andere ist sekundär!
Du hast keine Veränderung am Wheel wenn Du die Parameter in der Treibersoftware änderst?
Schonmal eine Neuinstallation der Treibersoftware gemacht?

01.01.2015, 19:29  
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
   

Eine Neuinstallation ist mir viel zu riskant, da ich auch noch andere Sachen fahre, die dann vielleicht nicht mehr möglich sind.

01.01.2015, 19:30  
Mario Müller



Dabei seit: Januar 2014
Herkunft: B.S.-Salmünster/Hessen
16 Beiträge
   

...und in den anderen Simulationen funktioniert alles einwandfrei?

01.01.2015, 19:34  
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
   

Da funktioniert alles einwandfrei und da musste ich auch nicht an den Einstellungen rumspielen wie das nun hier der Fall ist.

01.01.2015, 19:35  
Mario Müller



Dabei seit: Januar 2014
Herkunft: B.S.-Salmünster/Hessen
16 Beiträge
   

Das Lenkrad wird von GPL bei der Kalibrierung erkannt?

01.01.2015, 19:39  
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
   

Es geht alles. Auch das gefahren sozusagen. Nur im Cockpit dreht sich eben das Lenkrad nicht so wie es sollte.

01.01.2015, 19:42  
Mario Müller



Dabei seit: Januar 2014
Herkunft: B.S.-Salmünster/Hessen
16 Beiträge
   

Musst Du beim Kalibrieren auch soweit rumlenken?

01.01.2015, 19:47  
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
   

Ich drehe das Lenkrad da ganz nach rechts und links bis zum Anschlag und dann wieder auf die Gerade Position. So habe ich gedacht muss man es machen... oder ist das falsch?!

01.01.2015, 19:49  
   
   

Read-only archive of the EOLC forum powered by: Burning Board 1.1.1b © 2002 WoltLab GbR