Forum Archive        Main Page EOLC
EOLC Forum » Wieder da und auch die Probleme  
   
 
Autor
Beitrag
Renzo Renzani



Dabei seit: Mai 2001
Herkunft:
26 Beiträge
  Wieder da und auch die Probleme 

Hallo

hab nach Jahren wieder GPL installiert
Win7 64 Bit / iCore5 / 3,20GHz / 8 GB RAM

läuft offline prima
GEM+ mit 60fps patch (nur ist jetzt die AI-Truppe extrem langsam)

joinen über Vroc geht nicht "Bandbreite zwischen Klient und Server passt nicht"

die core.ini habe ich schon wie geprüft und auch mit einer "fertigen" ersetzt - hilft nix

Kann jemand helfen? wo klemmt die Säge?

Wollte Glen mitfahren aber so geht´s eben ganz schlecht.

19.11.2014, 22:59  
Claudio Callipo




Dabei seit: Oktober 2006
Herkunft: Germany/Saarbrücken
658 Beiträge
   

Hi Renzo, willkommen zurück!

Hast Du es mal auch bei anderen Servern probiert? Bzw wenn Du es bei einem anderen probiert hast und der hatte den 60er Patch nicht drauf, dann geht es nicht! Dort musst Du, bevor du vroc startest, den Haken beim Patch entfernen!

20.11.2014, 10:54  
Renzo Renzani



Dabei seit: Mai 2001
Herkunft:
26 Beiträge
   

Danke,
egal ob der Haken drin egal welcher Server. Bandbreite und Server passen nicht


meine core ini:

net_mdm_client_send_every = 3
net_mdm_client_send_size = 84
net_mdm_server_send_every = 3
net_mdm_server_send_size = 384 ; show 19 cars
net_use_mdm_bandwidth_for_tcp_ip = 1

20.11.2014, 16:06  
Olaf Lehmann




Dabei seit: September 2006
Herkunft: Lichtenstein
2167 Beiträge
   

Hallo,

meine Idee wäre: Nachdem Du in VROC einen Server ausgewählt hast, klicke mal auf die Registerkarte Advanced und schaue bei GPL Bandwith Settings. Und wähle dort wenn möglich core.ini settings aus.

Gruß
Olaf

20.11.2014, 16:41  
Rainer Alpen




Dabei seit: Mai 2007
Herkunft: Schleswig-Holstein
147 Beiträge
   

Hallo Renzo

Wenn du joinst geh mal auf den Tab "Advanced" und nimm mal bei "Ignore net READ errors" und "Ignore net SEND errors" die Haken raus. Vielleicht hilft das.

Gruß Rainer

20.11.2014, 16:43  
Renzo Renzani



Dabei seit: Mai 2001
Herkunft:
26 Beiträge
   

Haken raus , core.ini setings gewählt ....
Bandbreite passt immer noch nicht

Norton komplett abgeschaltet hilft auch nix.

Alles bei allen verfügbaren Servern getestet - keine Chance

20.11.2014, 19:39  
Olaf Lehmann




Dabei seit: September 2006
Herkunft: Lichtenstein
2167 Beiträge
   

Möglicherweise ist der Bandwitch Patch nicht richtig installiert.
Eventuell nochmal versuchen zu installieren oder gplinspect runterladen und nachsehen was bei Bandwitch Patch angezeigt wird.

20.11.2014, 22:00  
Claudio Callipo




Dabei seit: Oktober 2006
Herkunft: Germany/Saarbrücken
658 Beiträge
   

Schau mal hier rein unter punkt 10

http://forum.virtualracing.org/showthrea...eshooting-Guide

20.11.2014, 22:43  
   
   

Read-only archive of the EOLC forum powered by: Burning Board 1.1.1b © 2002 WoltLab GbR