Forum Archive        Main Page EOLC
EOLC Forum » Serverumstellung auf 60 fps  
   
 
Autor
Beitrag [  «    ...  2  3  4  5  6  ]
Carsten Theile




Dabei seit: Februar 2006
Herkunft: Dresden
3884 Beiträge
   

Kurzfassung: Never touch a running system.

Lange Version: "60FPSv2" ist für GPLv1.2.0.2, "60FPSv2newmod" ist für ... *Trommelwirbel* neue Mods mit Long-Track-Patch, also auch GPLv1.3. Nur wieso die Sportscars auf 36FPS oder 60FPSv1 zu bestehen scheinen, weiß ich nicht.

Gruß
Carsten


EDIT: Ich hab grad noch mal in die Readme(!) geschaut.

24.02.2011, 20:03  
Frank Peters




Dabei seit: Juli 2004
Herkunft:
2006 Beiträge
   

So...

im Prinzip scheint jetzt alles zu funktionieren.
Nach endlosem Herumprobieren scheint dies meine beste Konfiguration zu sein:

GPL 1.3
d3dv2
Pribluda 1.1.2.1
VSync eingeschaltet

Allerdings habe ich bei Cadwell immer noch ein leichten Frameeinbruch zwischen Mansfield und Mountain.

Gibts es noch etwas was ich in dieser Hinsicht ausprobieren könnte?

Gruß
Frank

25.02.2011, 18:59  
Alex Gabriel



Dabei seit: August 2010
Herkunft: Köln/Bonn
20 Beiträge
   

Also im klartext...ich muss jetzt irgendwas ändern um mitzufahren oder kann ich alles einfach so lassen?
War ein halbes jahr inaktiv.

Bitte per Nachricht antworten thx


LG, Alex

08.06.2011, 21:01  
Hans Marfan




Dabei seit: Juli 2010
Herkunft: Erzbistum Paderborn
744 Beiträge
   

Wie es der Zufall so will, habe ich da heute erst eine Zusammenfassung im Techforum geschrieben.

Bitte lesen, thx

08.06.2011, 21:10  
Jens Kraft




Dabei seit: August 2006
Herkunft:
4457 Beiträge
   

Zitat:
Original von Frank Peters
So...

im Prinzip scheint jetzt alles zu funktionieren.
Nach endlosem Herumprobieren scheint dies meine beste Konfiguration zu sein:

GPL 1.3
d3dv2
Pribluda 1.1.2.1
VSync eingeschaltet

Allerdings habe ich bei Cadwell immer noch ein leichten Frameeinbruch zwischen Mansfield und Mountain.

Gibts es noch etwas was ich in dieser Hinsicht ausprobieren könnte?

Gruß
Frank




bis auf den 60fps patch und gem ist heir alles und noch viel mehr drin.

SEHR WENIG arbeit, und SO GLAUBE ICH die neueste version

http://www.gbsimracing.co.uk/index.php?topic=1680.15

Viel spass beim Download!

der link (hyperlink verboten) könnte mal in unsere linksammlung ,vllt findet jemand ne aktuellere version

09.06.2011, 19:41  
Felix Krohn



Dabei seit: Juni 2006
Herkunft: St. Augustin
18 Beiträge
   

Hallo zusammen,

langsam reizt es mich mal wieder und ich würd vllt ganz gern mal wieder ein Rennen fahren. U.U. die Ringnacht. Wollte grad mein GPL mal testen und schauen, ob die 60fps laufen. Wo zur Hölle soll da in GEM+ das Häkchen sein? Habe schnell die neuste Version (2.5.32) insatlliert - finde aber kein Häkchen dafür

26.10.2011, 15:39  
Olaf Lehmann




Dabei seit: September 2006
Herkunft: Lichtenstein
2167 Beiträge
   

Hallo Felix,

soweit ich mich erinnere musst Du im Ordner GEM+/Options die Datei 60FPSV2 oder 60fpsV2newmod zu liegen haben.
Dann kannst Du sie in GEM+ auswählen.
Also schau nach, ob sie da liegen. Wenn nicht bitte irgendwo runterladen und dort hinbefördern...

Gruß Olaf

26.10.2011, 16:05  
Hans Marfan




Dabei seit: Juli 2010
Herkunft: Erzbistum Paderborn
744 Beiträge
   

Hi Felix, so sieht man sich wieder

Schau mal hier in Ruhe durch, da steht das Wesentliche drin.

26.10.2011, 16:14  
Phil Hagenbauer




Dabei seit: März 2004
Herkunft: Bayern/Rosenheim
270 Beiträge
   

Der 60FPS Mod ist echt der Hammer, niemehr ohne! Bei mir hat er allerdings erst gegriffen, nachdem ich von D3D7 auf OpenGL umgestellt hab

27.12.2014, 16:41  
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
   

Wo bekomme ich den 60fps Mod ?

03.01.2015, 19:55  
Pedro_Berg.vd




Dabei seit: Juni 2005
Herkunft: Holland
1310 Beiträge
   

Zitat:
Original von Nele Rothe
Wo bekomme ich den 60fps Mod ?




I think here :

http://gplmz.bcsims.com/index.php?showtopic=4584

03.01.2015, 21:18  
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
   

Auch irgendwo ohne sich irgendwo anmelden zu müssen?

03.01.2015, 23:21  
Rainer Alpen




Dabei seit: Mai 2007
Herkunft: Schleswig-Holstein
147 Beiträge
   

Hi
Hans Marfan hat doch eine link reingestellt, zwei post über deinem ersten hier.
Dem folgen, da gehts ohne Anmeldung.

Gruß
Rainer

03.01.2015, 23:32  
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
   

Habe ich schon versucht. Dort kommt immer "Anwendung nicht gefunden"

03.01.2015, 23:38  
Rainer Alpen




Dabei seit: Mai 2007
Herkunft: Schleswig-Holstein
147 Beiträge
   

Ich kann dir jetzt nicht ganz folgen. Wobei kommt "Anwendung nicht gefunden"?

04.01.2015, 10:58  
Claudio Callipo




Dabei seit: Oktober 2006
Herkunft: Germany/Saarbrücken
658 Beiträge
   

Auf der weitergeleiteten Seite bei Punkt 4



auf den Download drücken, es kommt ein kleines Fenster --> speichern unter
wohin Du willst. Öffnen....Installieren....Fertig!

04.01.2015, 17:57  
Nele Rothe



Dabei seit: August 2014
Herkunft: Bonn
19 Beiträge
   

Wenn ich auf den Link zum downloaden klicke...

04.01.2015, 19:09  
   
   

Read-only archive of the EOLC forum powered by: Burning Board 1.1.1b © 2002 WoltLab GbR