Forum Archive        Main Page EOLC
EOLC Forum » 60 FPS  
   
 
Autor
Beitrag [  1  2  3  4    »  ]
Carsten Theile




Dabei seit: Februar 2006
Herkunft: Dresden
3884 Beiträge
60 FPS 

Hello dear fellow racers,
Hallo liebe Mitfahrer,

If you happen to have any problems installing or running 60FPS, please post here.
I've now noticed that the current version of GEM+ is already supplied with the 60 FPS patch.
Falls ihr Probleme haben solltet, 60FPS zu installieren oder es unfahrbar ist, meldet euch bitte hier. Ich hab jetzt bemerkt, dass das aktuelle GEM+ den 60-FPS-Patch bereits beinhaltet.

Refering to:
Bezug auf:

Zitat:
As you know, we consider switching to 60FPS for next year. Most likely because some of you are asking for it So, we'd like you to test this patch - unless you've done so already, that is.
download / mirror
GeLi (thanks!) is currently hosting pick-up races using 60FPS. Take the offer!

Concerning online racing, we all have set up our GPL to update and transmit a car's position and speed every third frame. So, changing from 36FPS to 60FPS without fiddling with any core.ini setting also involves a (hidden) increase in data exchange frequency. This would lead to fewer micro-warps, allowing for closer wheel-to-wheel racing.
Of course, Julian and I are curious to see how much bandwith is actually needed to host and participate in races using those settings. It would be great if drivers of GeLi and EOLC could team up here in order to form a full 19-car grid.

Just a personal note: The patch strengthens the force feedback. It made it feel twice as strong to me. Assuming I understood the principle right, one should increase the value corresponding to "max_steering_torque" by roughly 1.67 (=60/36) in core.ini.
Oh, and avoid direct comparisons between 36 and 60 FPS. You might want to never go back again.



_____




Wie ihr wisst, denken wir darüber nach, für nächstes Jahr auf 60 FPS umzustellen. Höchstwahrscheinlich, weil manche von euch danach rufen Also bitten wir euch, diesen Patch zu testen - zumindest falls ihr das noch nicht getan habt.
Download / Mirror
GeLi (danke!) hostet derzeit Pick-Up-Rennen mit dem 60-FPS-Patch. Nutzt das Angebot!

Was Onlinerennen betrifft, so haben wir alle unser GPL so eingestellt, dass Geschwindigkeit und Position eines Autos zu jedem dritten Frame aktualisiert und übertragen werden. Ergo beinhaltet ein Wechsel von 36FPS auf 60FPS ohne Herumspielen an Core.ini-Einstellungen einen (versteckten) Anstieg in der Datenübertragungsfrequenz. Das würde zu weniger Mikro-Warps führen, was engeres Fahren Rad an Rad ermöglicht.
Natürlich sind Julian und ich neugierig, zu sehen, wie viel Bandbreite eigentlich benötigt wird, um Rennen unter Nutzung solcher Einstellungen zu hosten. Es wäre großartig, wenn sich Fahrer von GeLi und EOLC hier zusammentun könnten, um ein volles 19-Wagen-Feld aufzustellen.

Nur eine persönliche Bemerkung: Der Patch verstärkt das Force-Feedback. Es fühlte sich bei mir doppelt so stark an. Angenommen, ich hab das Prinzip richtig verstanden, muss man in der Core.ini den "max_steering_torque" zugehörigen Wert um ca. 1,67 (=60/36) erhöhen.
Oh, und meidet den direkten Vergleich zwischen 36 und 60 FPS. Ihr könntet nicht mehr zurückgehen wollen.


Gruß / Regards,
Carsten

24.11.2010, 20:59  
Glenn English




Dabei seit: Januar 2008
Herkunft: N. Ireland
227 Beiträge
   

Hi CT,

As per your instructions, I've downloaded and installed the patch, and I now have 60fps running in practice but when I try to join GeLi's server (or the Trellet server) GPL tells me that I'm 'not eligible to compete in this race' . Of course this is completely correct in so far as a half-wit like me should never be allowed near a race track but it's the first time the software has had the nerve to tell me directly..........

Suggestions please,

Glenn.

24.11.2010, 21:53  
Julian Poppe




Dabei seit: Mai 2010
Herkunft:
49 Beiträge
   

Hi,
Geli verwendet 60fps v2. Wenn GPL normal installiert ist, benötigt man den 60fps v2

Wenn der Patch 1.3 installiert ist, dieser zählt als Mod, dann bitte den 60fps v2 newmod nehmen


Wer seine Replays abspeichert braucht die BETA Version von Replay Analyzer um die 60 fps Replays auszulesen. Link such ich nachher noch raus.

24.11.2010, 22:00  
Carsten Theile




Dabei seit: Februar 2006
Herkunft: Dresden
3884 Beiträge
   

Hello Glenn,

thanks for your feedback.


Not being allowed to race is due to not having 60 FPS enabled. Of course you do have installed the patch and it works correctly.

It's just a minor thing:
WinVROC will always load "GPL.exe". The exe file that is patched to 60 FPS, however, is called "GPLc67.exe".

We have two options:

Option 1: Swap the two exe files manually. (Rename GPL.exe to something else, rename GPLc67.exe to "GPL.exe")

Option 2: Make GEM+ do the swapping for you by pressing the VROC button in GEM+. All the renaming will be done automatically. To 'unswap' the exe files - just in case you want to go back to 36 FPS - you'd then need to press the red button in GEM+ (in other words: close GEM+) after returning from VROC. As far as I know, GEM+ will not have relaunched automatically, so you'd have to launch it by yourself in order to be able to press the red button.


I hope that will sort out the problem


Zitat:
GPL tells me that I'm 'not eligible to compete in this race' . Of course this is completely correct in so far as a half-wit like me should never be allowed near a race track but it's the first time the software has had the nerve to tell me directly..........

Great sense of humour!

Kind regards,
Carsten



@ Julian: Thanks a bunch!

24.11.2010, 22:14  
Julian Poppe




Dabei seit: Mai 2010
Herkunft:
49 Beiträge
   

So, hier der versprochene Link!

BETA Replay Analyzer

Interessant ist vielleicht auch für manche, welche Version Sie benutzen!?

Welche Version !?

25.11.2010, 02:10  
Uwe Herrling



Dabei seit: August 2009
Herkunft: Bremen
294 Beiträge
   

@Glenn:

Zitat:
Original von Glenn English
...when I try to join GeLi's server (or the Trellet server) GPL tells me that I'm 'not eligible to compete in this race' . ...

I tried too, same here. I am using GEM and the 60FPS Option was not checked when launching VROC (which I do via GEM too), so I am pretty sure that Carsten is right...
Grüße
Uwe

25.11.2010, 10:41  
Glenn English




Dabei seit: Januar 2008
Herkunft: N. Ireland
227 Beiträge
 

Thanks Carsten,

All OK now.

Glenn.

25.11.2010, 14:20  
Olaf Lehmann




Dabei seit: September 2006
Herkunft: Lichtenstein
2167 Beiträge
   

Danke Julian. gplRA780_60 löst mein Zeitenrefreshproblem (Ich hatte gplRA780_beta6).

Noch ein Hinweis an alle: Achtet beim Onlinetesten auch darauf, ob es gehäuft passiert, dass ihr grundlos von GPL aus der Wertung genommen werdet (So wie der GeLiServer eingestellt ist, muss Eure Internetverbindung mehr Daten verarbeiten als mit 36fps).
Falls das passiert unbedingt Bescheid geben.

An indication to all: If anyone would be often disqualified in online races, let us know about this really.

Greetings Olaf

25.11.2010, 16:15  
Julian Poppe




Dabei seit: Mai 2010
Herkunft:
49 Beiträge
   

Stimmt, es werden mehr Daten übertragen!

Der GeLi Server ist Donnerstag und Freitag ab 1945 - ca 2200 Uhr nicht erreichbar, da finden Rennen statt!!!

Bitte um Beachtung

25.11.2010, 16:46  
Markus_Sladek




Dabei seit: Oktober 2005
Herkunft:
65 Beiträge
   

Klasse !!!!
Endlich kann ich mit 60fps racen !!!

Markus.

25.11.2010, 21:11  
Julian Poppe




Dabei seit: Mai 2010
Herkunft:
49 Beiträge
   

Kleines Update noch für den Replay Analyser

Neue Version! Die jetzt auch 60fps und GTs unterstützt

27.11.2010, 02:00  
Christian Hatzenbichler




Dabei seit: April 2008
Herkunft: Oberösterreich, Molln
1610 Beiträge
   

also die 60fps sind schon großartig! bin schon auf die Rennen gespannt!!!

da mag man gar nicht mehr auf 36 zurück

01.12.2010, 10:13  
Hans Marfan




Dabei seit: Juli 2010
Herkunft: Erzbistum Paderborn
744 Beiträge
   

Zitat:
Original von Christian Hatzenbichler
also die 60fps sind schon großartig! bin schon auf die Rennen gespannt!!!


Macht richtig Laune! Grade die Rad-an-Rad geschichten finde ich mit 60fps viel besser einschätzbar.

Zitat:
Original von Christian Hatzenbichler
da mag man gar nicht mehr auf 36 zurück



And it's no, nay, never,
No nay never no more...

01.12.2010, 12:25  
Uwe Herrling



Dabei seit: August 2009
Herkunft: Bremen
294 Beiträge
   

Habs auch probiert, gestern, auf dem Trellet (oder so) und es hat gut funktioniert (das richtige Häkchen in GEM+ vorausgesetzt natürlich ). Das Bild wirkt ruhiger, allerdings merke ich auf meinem Möhrchen die erhöhte Last schon, ab und zu kriege ich kurze waagrechte Verzerrungen etwa im oberen Bilddrittel, sowohl in Monza (online) als auch Monsanto (offline), die ich bei 36FPS nicht habe.
Nur so als Hinweis, könnte sein, dass manche von uns mit dem 60FPS Ding an Grenzen stoßen, die sie bisher noch nicht kannten (AMD Athlon 64 mit 1GB Hauptspeicher und ATI Radeon 9800 SE).
Grüße
Uwe

01.12.2010, 15:07  
Yannick Loonus




Dabei seit: September 2007
Herkunft: Düsseldorf
879 Beiträge
   

Uwe, versuch mal VSync in deinen Systemeinstellungen einzuschalten.

01.12.2010, 15:13  
Mario Wilhelm




Dabei seit: Oktober 2006
Herkunft:
237 Beiträge
   

Uwe,

genau, das klingt nach TFT und Vsync nicht aktiviert. Unbedingt anmachen!

01.12.2010, 15:17  
Uwe Herrling



Dabei seit: August 2009
Herkunft: Bremen
294 Beiträge
   

Das Controlpanel für meine Graka hat neben "immer an" und "immer aus" auch "Standardeinstellung" - auf der stand er.
Habe das auf "immer an" gesetzt, und siehe da, die Streifen sind weg!

Danke euch beiden Hellsehern!

Grüße
Uwe

02.12.2010, 00:43  
Hans Marfan




Dabei seit: Juli 2010
Herkunft: Erzbistum Paderborn
744 Beiträge
   

Wer's per GEM+ startet, kann auch auf "Grafiktreiber" klicken und den Haken bei "enable VSync" setzen.

02.12.2010, 07:02  
Stephan Roesgen



Dabei seit: Juni 2005
Herkunft: Pulheim
454 Beiträge
  help pls 

GEM installiert -läuft.
Die Datei 60fpsv2newmod.xml in den GEM options folder kopiert, GEM gestartet und 60 fps angekreuzt, er erzeugt nun zus. gpl67c.exe. Soweit ok.
Jetzt unten rechts GPL gestartet.
Startscreen erscheint, dann unten rechts "grün" gedrückt, tja und nun friert GPL ein. Hilfe bitte.

30.12.2010, 15:20  
Olaf Lehmann




Dabei seit: September 2006
Herkunft: Lichtenstein
2167 Beiträge
   

Hm!

Hast Du auch 60fpsve (ohne newmod) besorgt? Wenn ja vielleicht mal die das ankreuzen.

Den Carsound Patch hast Du installiert?

Gruß Olaf

30.12.2010, 15:28  
   
   

Read-only archive of the EOLC forum powered by: Burning Board 1.1.1b © 2002 WoltLab GbR